Author Topic: It fires, then stops then goes again............  (Read 803 times)

istreatf

  • Administrator
  • Breeder
  • *****
  • Posts: 808
It fires, then stops then goes again............
« on: November 20, 2017, 08:56:53 PM »
Lady Ermintrude is suffering. After passing her 32nd MOT test a week to the day ago, and driving to and from the MOT centre some 4-5 miles from home with no inkling of a problem, I managed to drive just 100 yards yesterday before the engine just stopped. Restarted OK with absolutely no power. Simple I think - the dashpot is stuck. Dashpot (empty) refilled and starts up again. Still no power? What's going on? Won't restart this time with absolutely no electrics. Must replace the isolating switch on the battery - gave it a fiddle and starts up again. Still no power. Just managed to turn around and get to within pushing distance of home.
T'Internets search says it could be failing petrol pump, kinked petrol pipe (it's new so I suspect not), gunk in float chamber, vacuum in petrol tank (checked - nope), sticking float valve (hello Dixon), sticking dashpot, failing electronic ignition, failing ignition switch, no petrol (checked - nope), and if anyone suggests a bad earth I will crown them. Well maybe it is.
First the easy one for the next sunny day after I have replaced the isolating switch on the battery - float, fuel pump, check petrol pipe for kinks. Earth. Right.
I'll update when something comes up. 
Ian Streatfield, SE London and N Kent Area Rep.
Meetings on 2nd Tuesday of the month at the Crown, Shoreham High Street, Kent from 7:30 onwards.

Roger 3OOO

  • Full Club Member
  • Breeder
  • *
  • Posts: 173
  • The BIG H
    • Wessex Kit Car Club
Re: It fires, then stops then goes again............
« Reply #1 on: November 21, 2017, 02:41:45 PM »
Sorry - no idea; call the AA???  I'm not being a lot of help, am I? [as the advert went]
Hope you get it sorted before Stoneleigh!
Roger
I'm unhappy about my carbon footprint - I want a bigger one!

istreatf

  • Administrator
  • Breeder
  • *****
  • Posts: 808
Re: It fires, then stops then goes again............
« Reply #2 on: October 17, 2018, 06:03:11 PM »
Just a thought - those who have been following my antics with my Mk2 Bulldog 'Lady Ermintrude' here are a few words written initially for inclusion in the next 'Breed', which, I'm sorry to say does not look like being published soon. Anyway the Lady is back on the road at last as follows. Enjoy......
You may recall that at the end of the last ‘Scribbles’ I had to trace a few wires that have previously connected to the coil, then set up the new electronic distributor. The old saying ‘When you are up to your neck in alligators, remember that the object of the exercise was to drain the swamp’ comes to mind, in that after many days of working on the Bulldog, I have now arrived at the stage that I left you last time.
Tracing wires in a 40 year old loom is bad enough, but when it has been fiddled around with, by myself of course and added to over the course of not only building the car originally, but tinkering with over the last 32 years, it becomes something of a nightmare. I had a number of wires to trace, varying in colour from black, which should have been earth, to pink, of which there is not a single mention in the car’s original wiring diagram. The first black lead entered the loom close to the coil, which was the first one to tackle. After cutting off the plastic loom tape, this black wire just ended. It went nowhere. Next up was the pink lead which again entered the loom and reappeared under the dash. After freeing it from the loom, it then returned through the bulkhead and headed back towards the coil, and yes you guessed it, turned into one of the other wires I had to trace. Next up the last of the coil wires to trace just went into the loom and stopped. It, also, went nowhere. After the loom had been freed up from it’s plastic wrapping another two wires fell to the floor, and another was able to be pulled out from under the dash, which again went nowhere. The explanation for some of these unused wires is that they were put in for optional extras such as the driving lights, courtesy lights, radio, overdrive etc., so I am quite happy to say that none of them were my doing! Well maybe.
Now that all of the wires have disappeared from around the coil, apart from the ones that are supposed to be connected there, a quick check of all the electrics show that everything is working as it should, apart from offside dip beam which turns out to need one joint to be remade, then the awkward task of replacing the plastic tape binding on the loom and tidying it all up. It’s only awkward because of the lack of space around the loom, but yet another half day sees the engine bay once again looking neat and tidy. So I am back to point “A” now again, some two months later. While I was under the dash I took the opportunity to tidy up a few of the earth leads, and shorten some very over length leads. Not surprisingly some of the wiring now appears to be remarkably thinner in girth. I also installed a pair of waterproof power sockets just for phone charging and the like underneath the dash, at 90 degrees to it so they are almost but not quite invisible.
One of the reasons why it has been several months since I did any work on the car is that Barbara and I spent 3 weeks of the summer in the south of France, of which one week was spent on an Estate on a music course, with a little Yoga and all on a vegetarian diet. We are not vegetarian but the Chef is so good that you do not even notice there is no meat, and all the participants this year were not at all phased by the diet. This is the third time we have been on this course, and I am sure that we will go again! The rest of the time in France was spent at various Chateaux and Hotels along the way, in order to split the journeys. One of the cities we stayed in on the return was Angouleme, where the Circuit des Ramparts is being held in September, which I had planned on going to, however the amount of work still to do on Lady Ermintrude is still daunting and I will never get it finished and reliability tested before then.
Tom’s Toy made a visit to my garage last week with the intention of replacing the starter motor with a spare I have. Unfortunately the Toy was fitted with a pre-engaged starter and my spare was inertia, so we had to abandon that job. We looked at the next job on the list, which was the replacement of the rear brake shoes. First off was the locking wheel nut on the offside - would it release? Not a hope. Fortunately the nearside was missing, so after a bit of light encouragement, I found that the actual nut had loosened and was able to be removed with a pair of thin nose pliers. Then the rear wheels came off. After that hurdle, everything seemed to go exceedingly well and I have never changed a set of brake shoes so quickly. The drums came off easily as did the old shoes, the adjusters backed off easily and replacing the new shoes went just as well - the springs just fell into place, and only one drum needed a little encouragement to return to it’s home. All Tom needs to do now is find a replacement pre-engaged starter and the Toy will return for that to be fitted. At a guess I reckon the pre-engage mechanism is at fault, as the car starts on the second try almost every time after a few clicking noises.
A few weeks on now and Lady Ermintrude is back on the road. Setting the static timing with an electronic distributor was one of the many puzzles - easy to do with old fashioned points that you can see them open and close, but no points here. So, I set the timing by removing No 1 plug and earthing it, rotating the engine to about 8 degrees BTDC, making sure that valves on No1 cylinder were rocking, then rotating the distributor until the plug sparked. This was good enough to start the engine, first time I might add, and then fettled the mixture and timing until it was right.
Many short road tests later and everything seems OK - it now has a slightly raspier, crisper exhaust note, much more responsive pickup and a lot cleaner exhaust as before the over-rich mixture gave a lot of black residue inside the tailpipe. I hope to give her a good run soon, although the trip to the Pilgrim factory on Sunday 23rd September looks unlikely as the monsoon season seems to have arrived.
To recap, items replaced are the coil, now a high output racing version, distributor, now an Alden electronic one with advance curve modified to match the Kent fast road/rally camshaft, new massive K&N air filter with 2 1/2 inch ram pipe and new needle in the carb to match, plus cold air feed to the air filter. Avonbar Racing also specified and supplied the high performance HT leads and ‘hot’ plugs. They also specified and supplied the distributor, coil and needle.
Next up - progress with the Bulldog Pup Trailer? More work on the electrics? Actually getting around and about in Lady Ermintrude? Finally getting Dixon to believe Lady Ermintrude actually exists? Watch this space.
Ian Streatfield
September/October 2018
Ian Streatfield, SE London and N Kent Area Rep.
Meetings on 2nd Tuesday of the month at the Crown, Shoreham High Street, Kent from 7:30 onwards.

Nigel Haldane

  • Full Club Member
  • Breeder
  • *
  • Posts: 289
Re: It fires, then stops then goes again............
« Reply #3 on: November 06, 2018, 05:55:28 PM »
Nice to here you have cracked the puzzel
Nigel Barnicle Midlands Area rep,
Midlands meeting, Please contact me and we can arrange something.